Uploaded image for project: 'Kundemeldte Feil'
  1. Kundemeldte Feil
  2. KMF-8

Compatibility with TLS versions higher than 1.0

    Details

    • Type: Bug
    • Status: Done
    • Priority: B
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: MGMFE
    • Labels:
      None
    • Environment:

      Production and Preproduction

      Description

      Production

      code 36004, 35014, C210.

      Currently it is recommended to disable support for TLS v1.0. However MGMFE does not support any TLS versions above v1.0. A  MGMFE (Mobile Gateway Merchant Frontend) implemented was created and released to disable support for TLS v1.0 and however support for TLS version higher than v.1.0.

       

      PreProduction

      MGMFE supports TLS v1.1 and 1.2, but not 1.0.

       

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                tbeng Tek Beng Tan
                Reporter:
                tbeng Tek Beng Tan
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: